Plans of moving react-native to ANDROID_NDK 16


(Vineetsetia) #1

React Native has been using ANDROID NDK 10e for quite some time. NDK 10e uses gnustl but google has recently started recommending to use libc++ NDK r16 onwards.

For app developers like us, it will be very unsafe to stay on older NDKs, so we need to move to newer NDKs, So I wanted to ask about react-native’s plans of moving to newer NDKs and removing dependency from gnustl.